<!doctype html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded?o():window.addEventListener("DOMContentLoaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single &#8211; 92.3 WIL</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="92.3 WIL &raquo; Feed" href="https://923wil.com/feed/" />
<link rel="alternate" type="text/calendar" title="92.3 WIL &raquo; iCal Feed" href="https://923wil.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=8ed2d756' type='text/css' media='all' />
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/923wil.com\/wp-admin\/admin-ajax.php","nonce":"24abb6147e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.7.2' id='browser-detect-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.7.2' id='class-list-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.7.2' id='moment-js-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.7.2' id='pusher-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.7.2' id='lightslider-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.7.2' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.7.2' id='textfit-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://923wil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://923wil.com/wp-json/wp/v2/posts/645431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://923wil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://923wil.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/" />
<link rel='shortlink' href='https://bit.ly/3ifjcJW' />
<link rel="alternate" type="application/json+oembed" href="https://923wil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F923wil.com%2Fmaren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://923wil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F923wil.com%2Fmaren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103174-4"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-23103174-4');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-59SZGC2');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '407709849775031');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=407709849775031&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=346872007">
<meta name="google-play-app" content="app-id=com.jacapps.wilfm">
        <script>
        var player_domain = "live.923wil.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "wilfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '1028949217145104',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://923wil.com"><link rel="https://theeventscalendar.com/" href="https://923wil.com/wp-json/tribe/events/v1/" /><meta name="description" content="If you thought it was a little strange that Maren Morris and John Mayer were paired up to perform at the Grammy Awards back in March, well, now we know&hellip;">
<meta property="og:title" content="Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single &#8211; 92.3 WIL">
<meta property="og:type" content="article">
<meta property="og:image" content="https://923wil.com/wp-content/uploads/2021/06/MarenMorrisJohn-1.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="If you thought it was a little strange that Maren Morris and John Mayer were paired up to perform at the Grammy Awards back in March, well, now we know&hellip;">
<meta property="og:url" content="https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="92.3 WIL">
<meta property="article:published_time" content="2021-06-04T19:30:00+00:00">
<meta property="article:modified_time" content="2021-06-04T19:44:41+00:00">
<meta property="og:updated_time" content="2021-06-04T19:44:41+00:00">
<meta property="article:section" content="Country News">
<meta property="article:tag" content="maren morris">
<meta property="article:tag" content="syndicated">
<meta property="article:author" content="ABC News">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://923wil.com/wp-content/uploads/2021/06/MarenMorrisJohn-1.jpg">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N56C6BK');</script>
<!-- End Google Tag Manager --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/wil-2020_03.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/cropped-wil-site-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/cropped-wil-site-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/cropped-wil-site-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://923wil.com/wp-content/uploads/2020/10/cropped-wil-site-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 768px) {
	#header #header-container img.custom-logo {
			max-width: 200px;
	}
	.col-sm-auto .widget_media_image,
	.col-sm-auto .widget.ad-unit {
		background-color: #e2e2e2; padding: 8px;
	}
}
@media (max-width: 768px) {
	.single-tribe_events .tribe-events-meta-group-gmap {
		display: none;
	}
}
.page-id-633588 table { 
	text-align: center; 
	width: 100%;
}

body.single-tribe_events .tribe-events-cal-links {
	margin-bottom: 0;
}
body.single-tribe_events .tribe-events-cal-links a.tribe-events-button {
    margin-bottom: 20px;
}
@media (max-width: 991px) {
	body #nav-container {
		background: #fff;
	}
	body #nav-container a,
	body #nav-container i.fas.fa-bars.fa-lg{
		color: #b01d21 !important;
	}
}

body.home main li#soliloquy-3 {
	margin-bottom: 0;
}

body.home #custom_html-2 {
	background-color: #e2e2e2;
	padding: 8px;
}

body.home #custom_html-2 .textwidget {
	padding: 0;
}

#hbi_content-3 {
	background-color: #fff;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-645431 single-format-standard custom-background wp-custom-logo tribe-no-js post-maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59SZGC2"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N56C6BK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://923wil.com/" class="custom-logo img-fluid-link" rel="home"><img width="2880" height="864" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz.png" class="custom-logo img-fluid" alt="92.3 WIL" srcset="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz.png 2880w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-768x230.png 768w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-1536x461.png 1536w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-2048x614.png 2048w" sizes="(max-width: 2880px) 100vw, 2880px" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://923wil.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/923WIL" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/923WILSTL" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/923wil" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://923wil.com/" class="custom-logo img-fluid-link" rel="home"><img width="2880" height="864" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz.png" class="custom-logo img-fluid" alt="92.3 WIL" srcset="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz.png 2880w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-768x230.png 768w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-1536x461.png 1536w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz-2048x614.png 2048w" sizes="(max-width: 2880px) 100vw, 2880px" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634723 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634723">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634723" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634724 nav-item"><a title="Listen Now" target="_blank" href="https://live.923wil.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634725 nav-item"><a title="92.3 WIL Mobile App" href="https://923wil.com/mobile-apps/" class="dropdown-item">92.3 WIL Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634726 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-644856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644856 nav-item"><a title="Remy &amp; Kasey" href="https://923wil.com/category/remy-kasey/" class="nav-link">Remy &amp; Kasey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634995 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634995">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634995" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-635128 nav-item"><a title="Kasey" href="https://923wil.com/shows/kasey/" class="dropdown-item">Kasey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-640173" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-640173 nav-item"><a title="Marty Brooks" href="https://923wil.com/shows/marty-brooks/" class="dropdown-item">Marty Brooks</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-640172" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-640172 nav-item"><a title="B-Dub" href="https://923wil.com/shows/b-dub/" class="dropdown-item">B-Dub</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635652" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635652 nav-item"><a title="Concerts" href="https://923wil.com/events/category/concerts/" class="nav-link">Concerts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-641526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-641526 nav-item"><a title="Contests" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-641526">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-641526" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-641525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-641525 nav-item"><a title="Win Prizes" href="https://923wil.com/contests/" class="dropdown-item">Win Prizes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-641527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641527 nav-item"><a title="Prize Pickup" href="https://923wil.com/prize-pickup/" class="dropdown-item">Prize Pickup</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-635114 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-635114">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-635114" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635653" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635653 nav-item"><a title="Station Events" href="https://923wil.com/events/category/station-events/" class="dropdown-item">Station Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635113 nav-item"><a title="Community Events" href="https://923wil.com/community-events/" class="dropdown-item">Community Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-639235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639235 nav-item"><a title="Talk of the Town" target="_blank" href="https://talkofthetown.hubbardradiostl.com/" class="dropdown-item">Talk of the Town</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-635101 nav-item"><a title="Country News" href="https://923wil.com/category/country-news/" class="nav-link">Country News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635654 nav-item"><a title="Photos" href="https://923wil.com/galleries/" class="nav-link">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-637248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637248 nav-item"><a title="Videos" href="https://923wil.com/videos/" class="nav-link">Videos</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://923wil.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.923wil.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.923wil.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.923wil.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-645431" class="post-645431 post type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-maren-morris tag-syndicated">

      <h4 class="post-categories"><a href="https://923wil.com/category/country-news/" rel="category tag">Country News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://923wil.com/author/abcnews/">ABC News</a> <span class="delimiter">|</span> <time datetime="">June 4, 2021</time></h5>
      

      <h2 class="title" title="">
        <a href="https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/">
          Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single&url=https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single&body=https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/MarenMorrisJohn-1.jpg" class="img-fluid w-100 wp-post-image" alt="MarenMorrisJohn-1" loading="lazy" srcset="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/MarenMorrisJohn-1.jpg 630w, https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/MarenMorrisJohn-1-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Kevin Winter/Getty Images for The Recording Academy</div><p>If you thought it was a little strange that <strong>Maren Morris</strong> and <strong>John Mayer</strong> were paired up to perform at the Grammy Awards back in March, well, now we know why: Maren’s a featured vocalist on John’s new single, “<a href="https://www.youtube.com/watch?v=66Ne5dVDfLM" target="_blank" rel="noopener noreferrer">Last Train Home</a>.”</p>
<p>The country superstar makes an appearance at the end of the song, offering backing harmonies and a few soaring vocal runs. She makes an appearance in the just-released music video, too, grooving in jeans, a bikini top and a fringed jacket as she performs onstage.</p>
<p>Elsewhere in the clip, John performs the song with his band and alone in a train station. An adorable dog makes an appearance, too.</p>
<p>“Last Train Home” is a single off of <em>Sob Rock</em>, a new project that John says was inspired by the music of the ‘80s. That influence comes through loud and clear in the song. The album will include three more singles that John’s released since 2018, too: “New Light,” “I Guess I Just Feel Like” and “Carry Me Home.”</p>
<p>Maren recently also contributed backing vocals to a song by another pop superstar, appearing on <strong>Taylor Swift</strong>’s “You All Over Me.” She’s at work on her own third studio album, as well.</p>
<p>For their appearance together on the Grammys stage this spring, John and Maren performed Maren&#8217;s crossover mega-hit, &#8220;The Bones.&#8221;</p>
<p>Copyright © 2021, ABC Audio. All rights reserved.</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-645435" class="post post-645435 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-syndicated tag-thomas-rhett">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://923wil.com/thomas-rhett-tells-the-story-of-how-he-and-his-wife-found-out-she-was-pregnant-with-baby-number-four/" class="" title="Thomas Rhett tells the story of how he and his wife found out she was pregnant with baby number four">
                            <img class="img-fluid" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/M_ThomasRhett.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://923wil.com/thomas-rhett-tells-the-story-of-how-he-and-his-wife-found-out-she-was-pregnant-with-baby-number-four/" class="" title="Thomas Rhett tells the story of how he and his wife found out she was pregnant with baby number four">
                            <h5 class="subtitle">Thomas Rhett tells the story of how he and his wife found out she was pregnant with baby number four</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-645433" class="post post-645433 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-luke-combs tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://923wil.com/luke-combs-sells-out-three-nights-of-alabama-shows-just-minutes-after-tickets-go-on-sale/" class="" title="Luke Combs sells out three nights of Alabama shows, just minutes after tickets go on sale">
                            <img class="img-fluid" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/M_LukeCombsZackMassey-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://923wil.com/luke-combs-sells-out-three-nights-of-alabama-shows-just-minutes-after-tickets-go-on-sale/" class="" title="Luke Combs sells out three nights of Alabama shows, just minutes after tickets go on sale">
                            <h5 class="subtitle">Luke Combs sells out three nights of Alabama shows, just minutes after tickets go on sale</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-645429" class="post post-645429 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-jimmie-allen tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://923wil.com/jimmie-allen-lends-his-voice-to-noah-schnackys-epic-new-dont-you-wanna-know/" class="" title="Jimmie Allen lends his voice to Noah Schnacky’s epic new “Don’t You Wanna Know”">
                            <img class="img-fluid" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/M_NoahSchnackyJimmieAllen-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://923wil.com/jimmie-allen-lends-his-voice-to-noah-schnackys-epic-new-dont-you-wanna-know/" class="" title="Jimmie Allen lends his voice to Noah Schnacky’s epic new “Don’t You Wanna Know”">
                            <h5 class="subtitle">Jimmie Allen lends his voice to Noah Schnacky’s epic new “Don’t You Wanna Know”</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-645427" class="post post-645427 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-miranda-lambert tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://923wil.com/miranda-lambert-shares-the-inspirations-behind-the-design-aesthetics-of-her-new-bar-casa-rosa/" class="" title="Miranda Lambert shares the inspirations behind the design aesthetics of her new bar, Casa Rosa">
                            <img class="img-fluid" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/M_MirandaLambert-14.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://923wil.com/miranda-lambert-shares-the-inspirations-behind-the-design-aesthetics-of-her-new-bar-casa-rosa/" class="" title="Miranda Lambert shares the inspirations behind the design aesthetics of her new bar, Casa Rosa">
                            <h5 class="subtitle">Miranda Lambert shares the inspirations behind the design aesthetics of her new bar, Casa Rosa</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-645420" class="post post-645420 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-keith-urban tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://923wil.com/throw-it-back-keith-urban-joins-forces-with-breland-once-again-for-a-new-banjo-studded-banger/" class="" title="“Throw It Back”: Keith Urban joins forces with Breland once again for a new banjo-studded banger">
                            <img class="img-fluid" src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/M_Breland.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://923wil.com/throw-it-back-keith-urban-joins-forces-with-breland-once-again-for-a-new-banjo-studded-banger/" class="" title="“Throw It Back”: Keith Urban joins forces with Breland once again for a new banjo-studded banger">
                            <h5 class="subtitle">“Throw It Back”: Keith Urban joins forces with Breland once again for a new banjo-studded banger</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-60ba9d98e8c84'></div><script>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</script></div><div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_2">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_2'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi-instagram-widget-5" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">Follow us on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbinewcountry923fm9" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CPtZAVTBbWi/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPtZAVTBbWi/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/197920714_355641345905483_3081626470175273415_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Det1qFoQ7OwAX8HKiuA&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=7ca2839f4d4179cd17c4640fe17b66e8&oe=60BFA651' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Tickets are on sale NOW to see @jordandavisofficial Buy Dirt Tour at @thefactorystl on December 11th with special guests @weareseaforth...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPtLOv1BTC4/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPtLOv1BTC4/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/197274960_308234937689640_2655849698510947542_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=95MHIV4aGzEAX8jmCht&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=24d0c806a70094d020c957136193efa9&oe=60BEAB75' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>It's a WIL Free Ticket Friday! Listen every hour today until 6pm to win tickets to see @bradpaisley live with special guests @jimmieall...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPs9kZ9paHh/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPs9kZ9paHh/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/198088450_505021420926482_1739213963848568915_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Q8Sf_PBZfpMAX8J2Syw&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=6df0029b745f988f081a68d6a701f170&oe=60C00C60' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Tickets are on sale NOW to see @floridageorgialine's I Love My Country Tour at @hollywoodampstl with special guests @russelled, @lauren...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPqtXp2hgnm/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPqtXp2hgnm/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/195412769_791205564728926_8704873284764720469_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=oa1gmKssk2EAX_KCAeV&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=9241674c4dab8a4b2406c7fcf832b61f&oe=60BEE6B8' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Get your pre sale tickets NOW to see @jordandavisofficial's Buy Dirt Tour at @thefactorystl on December 11th with special guests @weare...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPqhhXKLfMC/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPqhhXKLfMC/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/195482565_1155495281631345_936641393855586421_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=rxJG-6hcm3wAX-LcQx5&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=621e7b86743547ebe72bdc4620e08121&oe=60C08832' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Get your WIL pre sale tickets NOW to see @bradpaisley live with special guests @jimmieallen & @kameronmarlowemusic July 30th at @hollyw...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPqYuR_php8/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPqYuR_php8/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/196131133_290183169507439_5690855862926808624_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=RjRk8NfjPzwAX9jXNf0&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=293ee3ad72af642b73f8ad76c70fbde4&oe=60BF51F3' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Get your tickets before everyone else to see @floridageorgialine's I Love My Country Tour at @hollywoodampstl with special guests @russ...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPqXp_SD_7T/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPqXp_SD_7T/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/195917422_474185813657273_818967319113040422_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=BNpRAuM0KqMAX818WlN&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=9b70d7921d10ee3467cc68f3834ebf17&oe=60BF1FFC' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Shoutout to #ThomasRhett 's oldest on her first fish!!

Repost from @thomasrhettakins - Thanks uncle Luke for helping Willa Gray catch...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPqP_SrDnga/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPqP_SrDnga/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/195650477_502427177839327_1192683093470557568_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ucmPm-QtizsAX8dTlrO&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=e2624b7be614103a801b1d893e0262b1&oe=60BF3892' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Is that #DavidAttenborough or @remyradio 😂😂#RIPthat #tiktok</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CPo6hSxD7D5/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@923wil</span>
      </a>
      <a href='https://www.instagram.com/p/CPo6hSxD7D5/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/195146691_1780302315506762_347357936387304073_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=hwUleo7vop4AX9QfPaJ&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=28b0438a4ac38216b855a3ce1e33dc2a&oe=60C00BA8' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Looking for a part time job working for some of your favorite radio stations? @923wil & our other awesome Hubbard Radio STL stations ar...</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/newcountry923fm/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



	    <span class="sbi_resized_image_data" data-feed-id="sbi_newcountry923fm#9" data-resized="[]">
	</span>
	  </div>
</li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-635093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635093"><a target="_blank" rel="noopener" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-635094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635094"><a target="_blank" rel="noopener" href="http://2060digital.com/careers/">2060 Digital Careers</a></li>
<li id="menu-item-635102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635102"><a href="https://923wil.com/contact/">Contact Us/Advertise With Us</a></li>
<li id="menu-item-641561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-641561"><a href="https://923wil.com/contest-rules/92-3-wil-general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://923wil.com/eeo/">Equal Employment Opportunity</a></li>
<li id="menu-item-640626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-640626"><a href="https://923wil.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://publicfiles.fcc.gov/fm-profile/wil-fm">FCC Public File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-641523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641523"><a href="https://923wil.com/prize-pickup/">Prize Pickup</a></li>
<li id="menu-item-639236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639236"><a href="https://talkofthetown.hubbardradiostl.com/">Talk of the Town</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-635105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635105"><a href="https://923wil.com/traffic/">Traffic</a></li>
<li id="menu-item-640031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640031"><a href="#">|</a></li>
<li id="menu-item-640032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640032"><a href="https://live.923wil.com/listen">New Country for the STL™</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://923wil.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/923WIL" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/923WILSTL" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/923wil" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2021 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=wilfm">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://923wil.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://923wil.com/#website","url":"https://923wil.com/","name":"92.3 WIL","potentialAction":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#searchaction"},"publisher":{"@id":"https://923wil.com/#organization"}},{"@type":"SearchAction","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#searchaction","target":"https://923wil.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://923wil.com/"},{"@type":"ListItem","position":2,"name":"Country News","item":"https://923wil.com/category/country-news/"}]},{"@type":"WebPage","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#webpage","url":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single","inLanguage":"en_US","name":"Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single &#8211; 92.3 WIL","description":"If you thought it was a little strange that Maren Morris and John Mayer were paired up to perform at the Grammy Awards back in March, well, now we know&hellip;","datePublished":"2021-06-04T19:30:00+00:00","dateModified":"2021-06-04T19:44:41+00:00","isPartOf":{"@id":"https://923wil.com/#website"},"breadcrumb":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#breadcrumbs"},"primaryImageOfPage":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#thumbnail"},"image":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#thumbnail"}},{"@type":"Organization","@id":"https://923wil.com/#organization","url":"https://923wil.com/","name":"92.3 WIL","logo":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#logo"},"image":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#logo"}},{"@type":"ImageObject","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#logo","url":"https://923wil.com/wp-content/uploads/2021/05/WIL_New_Country_Logo_horz.png","width":2880,"height":864},{"@type":"ImageObject","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#thumbnail","caption":"Kevin Winter/Getty Images for The Recording Academy","url":"https://923wil.com/wp-content/uploads/2021/06/MarenMorrisJohn-1.jpg","width":630,"height":354},{"@type":"Article","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#article","url":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single","headline":"Maren Morris hops on the “Last Train Home” as a featured vocalist on John Mayer’s new single","datePublished":"2021-06-04T19:30:00+00:00","dateModified":"2021-06-04T19:44:41+00:00","wordCount":231,"keywords":["maren morris","syndicated"],"articleSection":["Country News"],"isPartOf":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#webpage"},"mainEntityOfPage":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#webpage"},"image":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#thumbnail"},"publisher":{"@id":"https://923wil.com/#organization"},"author":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#author"}},{"@type":"Person","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#author","url":"https://923wil.com/author/abcnews/","name":"ABC News","givenName":"ABC","familyName":"News","image":{"@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#author_image"}},{"@type":"ImageObject","@id":"https://923wil.com/maren-morris-hops-on-the-last-train-home-as-a-featured-vocalist-on-john-mayers-new-single#author_image","url":"https://secure.gravatar.com/avatar/a583c2946bfec6d18076bed29298c212?s=96&d=mm&r=g","width":96,"height":96,"caption":"ABC News"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://923wil.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=92.3+WIL&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://3r76xr3lku8fb33p81omjuml-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=8ed2d756' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
